Help
> System Requirements

This program has been tested under the following environments. Lesser systems may perform adequately but are untested.

Windows     Macintosh
       

Windows 2000 and Windows XP

Microsoft Internet Explorer 6 or greater [download]
  or
Firefox 1.5 or greater [download]

Apple QuickTime 7.1 or greater [download]

Display 1024 x 768 or greater

           

Mac OS X 10.3.9

Safari 1.3.2 or greater
   or
Firefox 1.5 or greater [download]

Apple QuickTime 7.1 or greater [download]

Display 1024 x 768 or greater

Popup Blockers

Some popup blockers may prevent the virtual tours and quiz windows from opening. If you experience this problem please allow your browser to open them or disable the popup blocker when using this program.

Javascript

Javascript is required to use this program. If you have disabled Javascript in your browser this program will not function properly.

Cookies

This program does not use cookies. No information is recorded or stored.